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Integrated Fax

Installing Integrated Fax onto your PC eliminates the need of a separate Fax Server, greatly simplifying the sending 
of fax messages.  By combining Integrated Fax with the TOL Voice Server, the User may more readily coordinate fax 
messaging into his/her work day.  Also, refer to Appendices A and B, dealing with Installing UC Client Manager and 
Outbound Fax Services, respectively.

Preparing the User Mailbox

To prepare the User mailbox:

1. Navigate to Admin > Mailbox > Advanced. Select the Fax Desktop check box. This action enables the 
Windows Account Name text field immediately below. This field should be left empty.

2. Click on the Save toolbar icon to save the mailbox. 

3. Close the mailbox.

Admin Console - Fax Settings
NOTE: The following fax settings in Admin are fundamental points which must be addressed before 
Integrated Fax can be employed.

1. Login to the Admin Console. Navigate to Configuration > Fax Settings. Doubleclick on Fax Settings. 

2. In the righthand pane, locate Outbound Fax Board Type. Doubleclick on it.The Edit String dialogue box 
appears:

3. From the Value Data dropdown list, select either Soft Fax or Gammalink. Click OK.
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4. Still within Configuration > Fax Settings, locate Outside Line Access Code in the righthand pane. 

Doubleclick on it. The Edit String dialogue box appears:

5. In the Value Data text field, enter an integer value. This will serve as a prefix to fax numbers outside of the 
office.

6. Click OK. You may now close the Admin Console.

7. Right click on the company and choose properties. Click on CO Channel Assignment tab. Assign a range of ports 
for soft fax.

8. Go to the Voice Services section. Make sure that the following settings are correct.

Soft Fax Channel Number: The range of ports that are used for your soft fax.

Example 1: If you have 8 ports of voice and your 9th port is a soft fax port, you would enter 9 as the 
channel number.
Example 2: If you have 8 ports of voice and 2 soft fax ports, 9 and 10 being your dedicated soft fax ports, 
you would enter 9-10 as the channel number.

Fax Enabled must be set to True.

Fax Channels: number of fax channels you are licensed for

Start Fax Channel Number: Must be set to 1.

The next step is to install the UC Client Manager on client computers.
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Phone and Modem Options

1. Go to the Server’s Control Panel and launch the Phone/Modem Options.

2. Enter your Area Code.

3. Edit “My Location”.

4. For the server, leave “To access an outside line for local calls, dial” blank.

5. For the server, leave “To access an outside line for long distance calls, dial” blank.

6. For the Client machine, put your dialing out code in the “To access an outside line for local calls, dial” 
field.

7. For the Client machine, put your dialing out code in the “To access an outside line for long distance calls, 
dial” field.

8. Click on Area Code Rules then New.

9. In the area code field, enter your local area code to which the server resides in.

10. If an area code is required to dial out, please place a check mark in the option “Include the area code”.

11. If you will be dialing long distance numbers, please place a check mark in the option “Dial 1”.
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Installing Windows Fax Services (Client Machine Only)

To install Windows Fax Services:

CAUTION: If UC Client Manager is currently installed on the target PC, it must now be uninstalled. Follow the 
steps outlined below. Otherwise, proceed directly to Step 3. 

1. Navigate to Start > Settings > Control Panel > Add/Remove Programs.  Doubleclick on the icon. The 
following screen appears:

2. Highlight UC Client Manager and click on the Change/Remove button.  Follow the instructions. Restart the 
machine when completed.

3. Once more navigate to Start > Settings > Control Panel > Add/Remove Programs. From that point, 
doubleclick on Add/Remove Windows Components. The Windows Components Wizard screen appears: 

4. Select the Fax Services checkbox. Click Next. 

5. The Insert Disk dialogue box appears. Insert the Windows XP or Windows 2000 SP4 disk and complete the fax 
services installation.
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Installing UC Client Manager - Overview

UC Client Manager allows you to access in part or in full the following functionality, depending on your User type:

LanTalk instant messaging

Caller ID screen popups

Locations

Change passwords for user login

Call control on incoming calls

Desktop dialing

Text messaging

Directory

Record conversation

Requirements

Minimum

Recommended

Download and Install

Downloading UC Client Manager

Before you can install UC Client Manager, you must download the software from the Web Client login page.

To download UC Client Manager:

1. Close all running applications and open your browser.

2. Enter the UC server IP address in the Address field followed by /UC, then click Go.

3. Select Web Client on the spash page. The Web Client login page appears.

4. Click on 3 | UCClient Manager. The File Download dialog box appears.

5. Click Save. The Save As dialog boxappears.

6. Select a location for the download and click Save.

Hardware/Software Requirements

CPU CPU Intel Celeron 600mhz 128mb RAM

Operating System WIndows 2000 SP4

Browser Netscape Navigator 6.2+
Internet Explorer 6.0+

Hardware/Software Requirements

CPU Intel Pentium III 600mhz 256mb RAM

Operating System Windows NT SP6
Windows 2003
Windows XP SP1

Browser Netscape Navigator 6.2+
Internet Explorer 6.0+
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Installing UC Client Manager

Once you have downloaded the Client Manager software, you must install it onto your PC.

To install UC Client Manager:

1. Doubleclick on UCClientManager.msi (the installation file you downloaded). The Welcome screen appears:

NOTE: The system will prompt you to close Microsoft Outlook or Lotus Notes if either are in use.

2. Click Next. The License Agreement appears:

3. Select the I accept the license agreement radio button, then click Next. The User Information screen 
appears:

4. Provide the following information:

In the Full Name field, enter the user’s full name.

In the Organization field, enter the name of your organization.

Select the Anyone who uses this computer radio button to install the application for all users who share the 
PC.
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OR

Select the Only for me radio button to install the application for the current user only.

5. Click Next. The Destination Folder screen appears.

6. Click Next. Select the Client Manager. Make sure that the Fax Service Provider is selected. You may also 
select IP Dialer and Outlook Forms checkboxes depeding on your email client.

CAUTION: If Fax Services Provider is not an option it means that the Fax Services are not installed. You 
will have to cancel the UC Client installation then proceed to Installing Windows Fax Services (Client 
Machine Only) on page 7 before continuing with the UC Client installation.

7. Click Next. The Ready to Install the Application screen appears:

8. Click Next. The Updating System screen appears:

NOTE: If you had earlier selected to install IP Dialer (see Step 6 on the previous page) screens to install the 
relevant hardware will now appear. Simply click in the affirmative.



Te
le

p
h
o
n
y 

O
ff

ic
e-

Li
n
X

Integrated Fax 33

TOL Frequently Asked Questions
Copyright © 2008 Esna Technologies Inc.

3
9. When the installation is complete, the following screen appears:

10. Click Finish. In order to log in successfully, you must now configure your main settings. Proceed to Main 
Settings on page 33 for instructions.

Main Settings

Specifying Your Main settings

There should now be a Link (UC Client Manager) shortcut icon on your desktop. Doubleclick on it. A Link icon will 

appear in your system tray (bottom righthand corner of the desktop) . 

Rightclick on it and select Options. The Main screen appears:

To specify your Main settings:

1. Provide the following information, where necessary:

In the Company field, enter the company number or name that your account is associated with on the UC.

NOTE: For more information on company IDs, ask your system administrator.

In the Mailbox field, enter your mailbox number for voice mail.

In the Domain field, enter the domain where the TOL Server can be found (required only if working in a 
separate domain from the TOL Server).

In the UC Server IP Address field, enter the UC Server IP address so the system can authenticate you using 
TCP/IP.
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In the UC Server Port field, enter the UMST server port number.

In the Web Server IP field, enter the IP address of the web server.

Select the Use secure connection to web server (https) checkbox if you want the system to set up a secure 
connection to your web server.

Select the Keep connection alive checkbox to ensure your connection is always maintained.

From the UC Client Language dropdown list, select the language that is to be used.

In the Fax Viewer field, click the ellipsis (...) button to view the specific fax viewer application you already 
have loaded on your PC. Otherwise, leave this field blank and the system will employ the Windows default.

In the My Email Client field, click the ellipsis (...) button to view the specific email client you already have 
loaded on your PC. Otherwise, leave this field blank for the system to use the Windows default.

Select the LanTalk Popup checkbox if you want the Lan Talk screen to pop up when someone initiates a Lan 
Talk coversation with you.

Click on the Change Password button if you want to change the existing password.

2. Click Apply, then OK to complete the configuration OR click on another tab to continue. The installation and 
initial setup of UC Client Manager is complete. Refer to Chapter 3 of the Client Applications Guide for full 
instructions on configuring your Client Manager.

Once you have finished configuring your UC Client Manager you must also configure the Microsoft Fax Services 
in order to integrate it with the UC Client Manager.

1. Click Start > All Programs > Accessories > Communications > Fax > Fax Console. From the Fax Console 
click on Tools > Configure Fax.

2. Enter your personal information in the wizard. Click Next until you get to the following screen:

3. From the drop down menu select EEEFSP Line 0. Afterwards check the Enable Send check box.

CAUTION: Before you proceed you must check the other options under the drop down menu and make sure 
that Enable Send is not checked for the other items.

4. Click Next until you finish the wizard.
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Outbound Fax Services - Sending a Fax using Windows

Note: Ensure that the workstations can telnet into the voice server (i.e.: from cmd - telnet 192.168.1.1 
21).

Windows XP
You can send a fax via the Fax Wizard to any number of recipients.

To send a fax (Windows XP):

1. Select Start > All Programs > Accessories > Communications > Fax, then click Send a Fax. The Send 
Fax Wizard screen appears:

2. Click Next. The Recipient Information screen appears:

3. Specify the following:

In the To field, specify the name of the intended recipient.

HINT: Click on the Address Book button to select the recipient from your personal address book.

From the Location dropdown list, select the location (country) of the intended 
recipient.

In the Fax number fields, specify the fax area code and number for the intended 
recipient.

Select the Use dialing rules checkbox if you want specific dialing rules to apply. Select the dialing rules from 
the accompanying dropdown list.
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NOTE: To create a new set of dialing rules, click on the Dialing rules button.

4. Click on the Add button to add the recipient whose information you have just specified.

NOTE: You can add as many recipients as you wish.

5. Click Next when you have added all desired recipients. The Preparing the Cover Page screen appears:

6. From the Cover page template dropdown list, select the cover page template you want to use.

7. In the Subject line field, enter subject text for the fax cover page.

8. In the Note box, enter message text for the fax cover page.

9. Click Next. The Schedule screen appears:

10. Select one of the When do you want to send this fax? radio buttons:

Now - send the fax immediately

When discount rates apply - send the fax the next time discount phone rates apply

Specific time in the next 24 hours - send the fax at a specific time in the next 24 hours. If you select this 
radio button, you must then specify a time of day from the accompanying spin-box

11. Select one of the following What is the fax priority? radio buttons:

High - high priority for sending fax

Normal - normal priority for sending fax

Low - low priority for sending fax
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12. Click Next. The following screen appears:

13. If you want to preview your fax, click on the Preview Fax button. Otherwise, click Finish. To confirm that your 
fax was sent successfully, check the Sent Items folder of your Fax Console application.

Windows 2000
You can send a fax via the Send Fax Wizard to any number of recipients.

To send a fax (Windows 2000):

1. Select Start > All Programs > Accessories > Communications > Fax, then click Send a Fax. The Send 
Fax Wizard screen appears:

2. Click Next. The Recipient Information screen appears:

3. Specify the following:

In the To field, specify the name of the intended recipient.
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HINT: Click on the Address Book button to select the recipient from your personal address book.

In the Fax number fields, specify the fax area code and number for the intended 
recipient.

From the Country/Region code dropdown list, select the country/area code of the intended recipient.

Select the Use dialing rules checkbox if you want specific dialing rules to apply. Select the dialing rules from 
the accompanying dropdown list.

NOTE: To create a new set of dialing rules, click on the Dialing rules button.

4. Click on the Add button to add the recipient whose information you have just specified.

NOTE: You can add as many recipients as you wish.

5. Click Next when you have added all desired recipients. The Preparing the Cover Page screen appears:

6. From the Cover page template dropdown list, select the cover page template you want to use.

7. In the Subject line field, enter subject text for the fax cover page.

8. In the Note box, enter message text for the fax cover page.

9. Click Next. The Scheduling Transmission screen appears:

10. Select one of the When do you want to send this fax? radio buttons:

Now - send the fax ASAP

When discount rates apply - send the fax the next time discount phone rates apply

Specific time in the next 24 hours - send the fax at a specific time in the next 24 hours. If you select this 
radio button, you must then specify a time of day from the accompanying spin-box

In the Billing code field, specify a billing code (if applicable)
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11. Click Next. The following screen appears:

12. Click Finish. To confirm that your fax was sent successfully, check the Sent Items folder of your Fax Console 
application.

Faxing From a Program
You can send a fax from many programs, including MS Word, Outlook, Excel and Notepad.

To fax a document from a program:

1. Open your document in the program it was created in.

2. Select File > Print. The Print dialog box appears:

3. Select the fax printer, then click OK. The Send Fax Wizard appears. See Windows XP on page 35 or 
Windows 2000 on page 37 for fax wizard instructions.

Faxing From MS Word

When using Microsoft Word, you have a second method by which may send a fax.
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To fax a document from Word:

1. Open the .doc file you want to fax in Word.

2. Select File > Send To and click on Fax Recipient. The following screen appears:

3. Click Next. The following screen appears:
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4. Make sure the document you want to fax is selected in the dropdown list, then click Next. The following screen 

appears:

5. Make sure the Microsoft Fax radio button is selected, then click Next. The following screen appears:

6. Click Finish. The Send Fax Wizard appears. See Windows XP on page 35 or Windows 2000 on page 37 for 
fax wizard instructions.

Faxing from MS Outlook

To fax from Outlook:

1. Open Outlook.

2. Select File > New > Mail Message.

OR

Click the New button.

3. In the To... field, type [fax: followed by the number of the fax machine. End the address with another bracket. 
For example, [fax:5555555555].
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NOTE: Fill in the To, From and Subject fields and the message body of the  message as appropriate. All 
content will appear on the cover page of the fax.

4. Select Insert > File or click the Insert File button. From the Insert File dialog box, browse for, highlight and 
click Insert for the file you want to fax.

5. Select File > Send or click on the Send button.

Faxing from MS Outlook 2007
1. Click on Tools then Account Settings.
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2. Click on the Email tab then click New.

3. Add the Fax Mail Transport account as shown above.

4. Close the setting windows the and restart Outlook 2007 so that the changes will go into effect.

5. After you start Outlook 2007 again,

6. Select File > New > Mail Message OR click the New button.
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7. In the To... field, type [fax: followed by the number of the fax machine. End the address with another bracket. 

For example, [fax:5555555555].

8. Once the address resolves select Insert > File or click the Insert File button. From the Insert File dialog box, 
browse for, highlight and click Insert for the file you want to fax.

9. Select File > Send or click on the Send button.

Faxing a Scanned Document
You can fax a scanned document from your default image viewing application.

To fax a document that you have scanned:

1. Scan the document using your scanner software.

2. With the scanned file open select File > Print. The Print dialog box appears:

3. Select the fax printer, then click OK. The Send Fax Wizard appears.

4. See Windows XP on page 35 or Windows 2000 on page 37 for fax wizard instructions.
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Fax Miscellany

Viewing the Status of a Fax

Windows XP

To view the status of a fax:

1. Select Start > All Programs > Accessories > Communications > Fax > Fax Console.

2. In the lefthand pane, click to expand Fax (if not already expanded). The following list describes the folders 
under Fax:

The Incoming folder contains faxes that are currently being received.

The Inbox folder contains faxes that have been received.

The Outbox folder contains faxes that are scheduled to be sent.

The Sent Items folder contains faxes that have been successfully sent.

3. In the lefthand pane, highlight a folder.

4. In the righthand pane rightclick on the fax you want and select Properties.

5. On the General tab, check the status of the fax under ’Status’.

Windows 2000

To view the status of a fax:

1. Select Start > Programs > Accessories > Communications > Fax > Fax Queue. The Fax Queue dialog 
box appears, in which you can check on the status of the fax.
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Receiving and Viewing a Fax

Windows XP

To receive and view a fax: 

1. Select Start > All Programs > Accessories > Communications > Fax > Fax Console. The Fax Console 
detects incoming faxes and stores them in your inbox.

2. To view a fax click Inbox, then doubleclick on the fax you want to view.

Windows 2000

To receive and view a fax: 

1. Select Start > Programs > Accessories > Communications > Fax, then click My Faxes. The My Faxes 
folder appears.

2. To view a fax doubleclick on the Received Faxes folder, then doubleclick on the fax you want to view.

Cancelling a Fax Job
You can cancel any fax you have set up to be sent at a future time.

Windows XP

To cancel a "to-be-sent" fax job:

1. If Fax is not open, select Start > All Programs > Accessories > Communications > Fax > Fax Console. 
The Fax Console appears.

2. To cancel a fax click Outbox, then rightclick on the fax you want to cancel.

3. Click Delete to cancel the fax.

4. Click Yes.

Windows 2000

To cancel a "to-be-sent" fax job:

1. If Fax is not open, select Start > Programs > Accessories > Communications > Fax, then click Fax 
Queue. The Fax Queue appears.

2. Rightclick on the fax job you want to cancel, and select Cancel.

Automatically Send Retry (Windows XP)
You can set up Fax so that it continues trying to send your fax if the receiving fax machine is busy.

NOTE: Fax is automatically set up to retry three (3) times at 10-minute intervals.

To automatically retry sending a fax that failed to connect:

1. Select Start > Control Panel. The Control Panel appears.

2. If your Control Panel is in Category View, click Printers and Other Hardware. Click View installed printers 
or fax printers. The Printers and Faxes screen appears.
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OR

If your Control Panel is in Classic View, doubleclick the Printers and Faxes icon. The Printers and Faxes 
screen appears.

3. Rightclick Fax and select Properties. The Fax Properties dialog box opens.

4. Click the Devices tab, then Properties. The Modem dialog box opens.

5. Specify the number of retries and the amount of time between retries.

6. Click OK.

Automatically Cancelling a Fax (Windows XP)
If your PC tried to send a fax and failed to connect to a fax machine, you can automatically cancel a failed fax. 

To automatically cancel a failed fax:

1. Select Start > Control Panel. The Control Panel appears.

2. If your Control Panel is in Category View, click Printers and Other Hardware. Click View installed printers 
or fax printers. The Printers and Faxes screen appears.

OR

If your Control Panel is in Classic View, doubleclick the Printers and Faxes icon. The Printers and Faxes 
screen appears.

3. Rightclick Fax and select Properties. The Fax Properties dialog box opens.

4. Click the Devices tab, then click Properties. The Modem dialog box opens.

5. Click the Cleanup tab.

6. Click to check Automatically delete failed faxes after and specify the number of days.

7. Click OK.
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